BART is designed to work or all current Smart Devices but if your phone is a bit older, check the list below to see the minimum device that BART will run on:

Apple
  • Apple iPhone 6s (iOS version 12)
  • Apple iPod Touch 7th Generation (iOS version 12)
  • Apple iPad 5th Generation (iOS version 12)
Android
  • Android Smartphones (Android 9.0)
  • Android Tablets (Android 9.0)